Страница 1 из 1

Не получается настроить интернет на ноутбуке.

СообщениеДобавлено: 18 июл 2012, 16:56
Zver
Всем привет. На днях купил ноутбук. Поставил ОСь Win7 x64, вроде все нормально работает, но если воткнуть кабель ТТК, то при загрузке долго думает "DHCP..." после чего пишет что-то вроде:
PXE-E51: NO DHCP or proxyDHCP offers were received.
PXE-M0F Exiting PXE ROM.

Если создать подключение к интернету, то вылетает 691 ошибка и говорит что пароль и логин введены не верно(Хотя ошибки быть не может 100%, т.к. рядом стоит ПК и на нем все прекрасно работает). Может у кого-то было подобное или кто-то знает решение данной проблемы, помогите.

Re: Не получается настроить интернет на ноутбуке.

СообщениеДобавлено: 18 июл 2012, 17:25
Hanzo
вот на ПК работает, а на ноуте нет потому что срабатывает защита по мак адресу, звони в тех. поддержку.

Re: Не получается настроить интернет на ноутбуке.

СообщениеДобавлено: 18 июл 2012, 17:46
alshin
Zver писал(а):Всем привет. На днях купил ноутбук. Поставил ОСь Win7 x64, вроде все нормально работает, но если воткнуть кабель ТТК, то при загрузке долго думает "DHCP..." после чего пишет что-то вроде:
PXE-E51: NO DHCP or proxyDHCP offers were received.
PXE-M0F Exiting PXE ROM.

Если создать подключение к интернету, то вылетает 691 ошибка и говорит что пароль и логин введены не верно(Хотя ошибки быть не может 100%, т.к. рядом стоит ПК и на нем все прекрасно работает). Может у кого-то было подобное или кто-то знает решение данной проблемы, помогите.


1 шоб нетупил DHCP нужно в биосе выключить загруску с сетки ......
2 691 ошибка - вам уже ответил Hanzo выше почему....

Re: Не получается настроить интернет на ноутбуке.

СообщениеДобавлено: 18 июл 2012, 17:50
Zver
Hanzo писал(а):вот на ПК работает, а на ноуте нет потому что срабатывает защита по мак адресу, звони в тех. поддержку.

Благодарю.

Re: Не получается настроить интернет на ноутбуке.

СообщениеДобавлено: 18 июл 2012, 17:52
Zver
alshin писал(а):
Zver писал(а):Всем привет. На днях купил ноутбук. Поставил ОСь Win7 x64, вроде все нормально работает, но если воткнуть кабель ТТК, то при загрузке долго думает "DHCP..." после чего пишет что-то вроде:
PXE-E51: NO DHCP or proxyDHCP offers were received.
PXE-M0F Exiting PXE ROM.

Если создать подключение к интернету, то вылетает 691 ошибка и говорит что пароль и логин введены не верно(Хотя ошибки быть не может 100%, т.к. рядом стоит ПК и на нем все прекрасно работает). Может у кого-то было подобное или кто-то знает решение данной проблемы, помогите.


1 шоб нетупил DHCP нужно в биосе выключить загруску с сетки ......

Thx. Сделал.